WooCommerce Installation Prerequisites

LimeSpot plugin requires WooCommerce REST API v3 which is a built-in feature on WooCommerce 2.4.x and 2.5.x.

There are 2 steps to make sure APIs are active:
  1. Enable the REST API: To do so, on your WooCommerce admin panel, go to WooCommerce > Settings > API tab and tick the Enable REST API checkbox.
    Please refer to this article on WooCommerce Docs for more information.
  2. Enable permalinks: On your WooCommerce admin panel, navigate to Settings > Permalinks and choose one of the non-Plain URL structure for your permalinks. We suggest you to use Post name format for your LimeSpot app. The other permalink formats (except for Plain) should work fine.


Next Step: How LimeSpot Wizard Works
Previous Step: App Installation

Did you find this article helpful?